Annyoing pops and clicks bug with OP-1 OS #235


sadly “can’t recall” isn’t good enough. means we need someone with 225 to perform the steps you’ve outlined and report.


I’m sure :wink: But you’re right. I asked a guy from #235 topic who stated running still #218 to verify.

Otherwise it’s a bug regardless of when it got introduced :slight_smile:


have u tried doing a factory reset and see if the issues are still there?
i know for me, the reset often fixes lots of lil quirks that accumulate over time.


Sure. But still there.
Would you mind to check if you can reproduce it?


OS #225 has the click issue too

1 play sustained synth
2 press rec and play to record to empty tape section
3 press stop without releasing synth note
4 release note, lift take
5 play where take was

at the end of where the take was there’s now a click, unmarked, on the tape.

i can record silence over it and lift it out (losing lift/drop buffer in the process)


I just did a factory reset and I am still getting a click/pop at the end of multiple dropped loops but it depends on what the sound is. If I use a sampler/suitcase then it pops at end / start of the loop. If I use a voltage synth preset or something that has a very fuzzy sound I do not hear it.
The click/pop is more apparent between multiple dropped loops but it’s not audible when the tape jumps from the very end point to the in point of a series of bars. So it’s as if the cross-fading (if that’s what is is) works correctly only at those ‘bar loop’ in and out points.

I can confirm @eesn this behaviour too following your list.


Thanks for checking it. It’s strange to me however. I haven’t changed my workflow but now I experience much more pops and click sounds on the tape than before #235.


coincidences could be at play here, for instance the content you used to loop previously may have been less bass-rich, pops are very audible if the OP1 cuts something loud and bassy from the timeline, not smoothing the edges.
I think 218 will be the same. What could be really interesting is if a way-older OS, e.g. 14203 or something didn’t have this bug at all.


Just got a brand new op-1 on OS 235, and I have this bug as well.
Got pops on loop edges too.

Does someone has any news?


Pops/clicks happened at the end of loop, that’s right. It’s been solved since then. However we’re speaking about pops and clicks left on the tape after lifting a loop :slight_smile:


Sorry to correct you but we are NOT just speaking about clicks left on tape after lifting a loop.
The title of the post is fairly open…
Please read my first comment as there are a number of things that are happening.
It would be good if more of you would confirm that what I describe happens - I cannot believe that it only happens on my unit since the latest update!


@jasl, different issue indeed. In fact I don’t think it’s a bug, it just happens with bass-heavy content or any material on which the 0 has been shifted (= “DC” component). I wish TE would simply revisit this whole thing and stop doing this crazy overwriting of take edges, and start smoothing/interpolating their edges upon playback.


As mentioned before by others I used to experience this problem on an old OS. I found you could navigate to the part on the tape with the click or pop and simply lift them off. This only works though on a clean tape, can’t help with loops, but it might be that you are recording over a pop or click from previous tape editing? Used to drive me nuts, annoying it’s resurfaced.


I’ve noticed this bug on the last few OS’s. For me, it always surfaces when I’m laying down some audio to tape with Nitro on. Then I hit stop, lift my take (because I need to redo or whatever) and the pop is there on the tape where the end of my take would have been. As @OPNed mentioned, you can record some silence over the pop and lift to remove. In rare occasions, when I record silence over my pop and lift to remove, a new pop forms at the end of my silent take. Definitely an annoying bug, but have seen it before the most recent update.


Complicated to list all the cases…
For the moment, I cannot work more than 10 minutes without having a pop.
I definitely have the bug explained in the original post. 80% of the time, when I cut (properly) on a sequence, I get a pop at the very end. Often have them in loops…
Then I came up with ghost pops everywhere, and it cannot be removed every time with a silent record. The only way to remove everything is to completely erase the tape.
I really hesitate to return it. At this price flag, I hardly tolerate these bugs after 3 days of use…


Blockquote I’m on 218 and I have the problem. Followed your directions exactly, took about 20 seconds. Can’t believe I haven’t noticed this before :tired_face:


Blockquote In regards to your 2nd statement. I experience this when I lift all 4 Tracks. Ie. I record something to track 1 & 2 while 3 & 4 are blank. When I drop there is a red/blue line on 3 & 4 as well, but definitely still blank. I usually just lift the blank graphic.

Is this specifically what you meant @jasl??


yes this is one of the things I noticed though I am not so bothered about it - it was confusing at first but atleast it does not affect audio…
The audio problems should be prioritised. That is unnacceptable no matter how they happen.


These issues were extensively discussed here a few years ago and then after A LOT of complains (I think we even did a petition) TE provided some partial fix. You need to consider that it mat not be possible for them to improve things further without a full revamp of the tape implementation. I agree it would be very desirable but I would not hold my breath for any further improvements.


Same issue with 235. So I added drums on than clicks so it wouldn’t be so annoying.:grinning: