Borked MIDI? Help


#1

Hi all!

I just picked up an OP-Z. Love it! Had a lot of fun right off the get go. Right away I tried syncing it with iOS and that worked nicely, then plugged in my QuNexux Keyboard - that also worked. Then I tried syncing it with a Beatstep Pro and I managed to get the two working relatively well, apart from a bit of latency with CV stuff being triggered in my Eurorack. I then messed with some settings on the OP-Z (trying to sync the two) and now I am unable to get MIDI working with any of my external stuff. I have no idea what pressed but i’m pretty sure i changed a setting on my Z.

I’ve gone through all the settings in the App. Tried a bunch of MIDI controllers but had no luck. Even bluetooth MIDI is acting up. I can trigger notes in a soft synth on the iPad from the OP-Z but thats about it. Everything appears to be the way it should. I’ve also done a factory reset but still the same issue. Previously I’d just plug in and things worked.

Anyone have any idea what could be the problem? I’m pretty sure it’s something simple but i just can’t work it out.


#2

did you plug everything directly to OP-Z?
you may exceeded the OK level of current with the beatstep pro connected to Modules via cv


#3

Initially yep. With a USB C > USB Micro cable. With the BeatStep Pro I was using the added splitter cable with power.

I can still get power to my other controllers… Just can’t get MIDI talking.


#4

Maybe check your MIDI settings in the App, config file or module track. Is midi out enabled? Are the channels set correctly?


#5

Hey thanks for the input. I managed to get the bluetooth MIDI to work (I was on the wrong channel before), however anything apart from power over the cable doesn’t. I’m also unable to get disk mode to work or anything else with data. It’s really a shame to happen after two days of owning it. Really loving the workflow of the Z.

I’ve returned it. Hopefully it’s back in my hands soon.

I’ll keep the thread updated with the outcome and what could have caused the issue. All I can find is similar things happening with OP-1’s and it’s due to a fried DSP.

Thanks again for the help.