Connect op1 to opz

Hi all,
What cable do I need to connect the op1 to the OP-Z?
Is it also possible to use the OP-Z or the op1 cable with an adapter? If so, which one?
Thanks

Audio or MIDI? Or both?

Midi you can use a USB-C to miniUSB. The OP-Z is a midi host, so you can hook them directly to each other.

you will need a USB-c adapter. I use the apple one because I already have one. Any other should work fine. https://lmgtfy.com/?q=usb-c+adapter&iie=1

If you want USB-MIDI and audio you will need a audio ground loop isolator
https://lmgtfy.com/?q=ground+loop+isolator&iie=1

If you want to route audio into the op-z you will need a splitter like an irig 2
https://lmgtfy.com/?q=irig+2&iie=1

Thank you.
For now, this is my setup.
I use the opz for the drum part, op1 for the synth and both should output the sound to the Ikea eneby speaker (via jack audio).
A USB adapter should be enough to also record the opz to the op1 tape?
Is it also possible to control the op1 synth with the opz performance track?

I could use a little advice here. I hooked up the op-z and op-1 together. Used the op-1 original usb cable into the op-z using a usb-c adapter. I want the op-z to be the master clock so it will start the Tape. This worked perfectly. What I want to do next is run the op-z headphone out into the op-1 line input so I can record to the op-1 Tape tracks. Do I need to turn off usb charging on just the op-1 or both units (to eliminate noise, from everything I’ve read about it)? Also, the op-z is triggering sounds from the op-1 whether it’s synth or drums. I don’t want this. I just want the op-z to make the Tape on op-1 run. How do I stop the op-z from sending midi notes to the op-1?

RTFM!

pro tip :mask:

I did RTFM. :v:

1 Like

My lazy way of doing this would be to create two “dummy” tracks on the OP1 with the volume turned down for both synth/drum when recording the Z. I’m sure the wizards here can offer a better suggestion, but hopefully this gets you moving the right direction.

I think just leaving clock out on and turning midi out off (on op-z)will solve my problem, according to the manual. Since I asked the original question I haven’t even had time to try it. As soon as I do, I will report back here just so there is a record of it, for future reference.