Content mode problems:::fixed

trying to restore after receiving a replacement unit for double trigger issues. Hold track button turn on, green lights, plug into computer then the lights turn blue and the device reboots. no device is showing up on my computer. am i missing something here???

Maybe try entering content mode with the unit already connected to the computer.

going to down grade firmware and give it a go.

tried 2 more computers. 3 one worked. fixed.

I had the same problem… It did not work if the usb cable was already plugged in before powering up the Z in content mode. When I powered up the Z in content mode then connected to the computer it worked… Hope this helps somebody.

If your on a PC, and it doesn’t come up with content mode, uninstall the driver for the unit, plug it back in with content mode again and it will auto reinstall the driver. Restart your PC and it should work. That being said, that driver for me at least doesn’t work as MIDI, so id probably have to uninstall the driver and reinstall it in just regular play mode.