Control clock into OP-Z and thru to OP-1

Hey folks, as per the title I’m trying to have external clock route through ZM-1 in my OP-Z to OP-1 with no success, my clock is from Keystep 32 via midi thru Dreadbox Typhon. Routing to just the OP-Z works fine, but as soon as I connect the OP-1 via USB the OP-1 decides to go nuts at 220 bpm, I’ve partially solved this by selecting the module track hitting shift 4 and setting OP-1 to sync but this removes the external clock and OP-1 become master clock to OP-Z, what I’m aiming for is to have my Keystep being the master to my Minilogue via sync out/in, midi to my Typhon, Typhon midi clock thru to OP-Z and clock to OP-1 via USB so it’s all nicely in sync, help please?

It sounds like you have the OP-Z both sending and receiving clock. Try setting it to MIDI clock-in only, and also enabling MIDI echo.

1 Like

Nailed it! Just lost 4 hours noodling with it lol!
Also I didn’t help that the ZM-1 was unseated :slight_smile:

1 Like