ERROR- ERROR - Can't OPen /yaffs2content/tape.db

Bloody typical eh, one week before a gig, with all my presets only saved internally, and my poor OP-1 gets afflicted with this error.

Just wondered, if any of you wonderful people have encountered this one before? I’ve tried all the normal fixes to no avail. Perhaps this is one that Teenage Engineers might be required for…hope not…


I think that was the error message i got a while back. I had to send mine in =(

Yep. Have a feeling mine will need to go back. Bugger.

Love the OP-1, but with a gig looming the timing is terrible. Makes me wonder how much I’d wanna rely on it as a live instrument.

There is one saving grace, I live in Stockholm. Let’s see if I can get some personal fuss if I volunteer to make them fika.

get them some wienerbrö and kaffe =)

Since they replaced my dsp chip, mine has worked like a charm and still going strong for about a half year now
1 Like

Did you end up having to send it in? Just got mine, I had a feeling something bad happened. Did they charge you anything?