Key 2 (Loop Out) doesn´t work :(

Hi guys,

I bought a second-hand OP-1 (without warranty), optically in 100% state, but unfortunately I found out that the key (2) - Loop out - does not work. I tried updating the OS to 218, but that didn´t solve the problem. However, it does not seem to be a mechanical problem (pressing a key produces a standard "click" sound like the other keys). I tried to blow it under the key, but without success. Do you think I should try upgrading to an unofficial OS 220 (I read its not safe on older machines)? Or can the problem be somewhere "deeper"? The original owner claims the key was working :-/
Thanks in advance for the tips!

I don’t think 220 would fix this, as far as anyone here is aware it wasn’t a bug fix release and seems to apply mostly to new hardware. If your comfortable opening up the OP, you might be able to clean the key contact better than just by blowing on it.

Pop the key out and use compressed air. If that doesn’t work, you may need a new keyboard (I think it’s available at IFixIt)