No scan button in OP-Z android app

I’ve downloaded the app, done the bluetooth pairing with my phone but I don’t see the scan button in the OP-Z app. It just tells me to click the bluetooth button on my OP-Z and then nothing happens.

Any ideas?

Disconnect/Forget the opz in the Android BT Settings and reopen the opz app.

Still nothing :frowning:

It may just be connected? From the connection screen, tap the little square in the bottom center of the screen after you press the Bluetooth button on your OP-Z and it lights up. It’s been a bit since I’ve used android to control my Z, it if I remember correctly it wasn’t obvious that it was connected and I got out of the connection screen and it was connected

After pairing in phone’s bluetooth settings, the OP-Z lamp gives green light, but in the app still nothing happens.

1 Like

Damn that’s frustrating. My next step would be to either reinstall, or attempt to connect the OP-Z to a different device

@Stymonaut - You keep talking about pairing - it is very important to NOT PAIR in the bluetooth settings in Android, as it will not work if you do. If you have it paired, make sure you choose it from the list of paired devices and select 'forget. You will also need to force close the OP-Z app if you already tried to make it connect while paired. Then run the OP-Z app and simply press the button on the OP-Z and wait. You also seed Location services enabled on your phone.

1 Like

It finally worked. I think the Location was the thing. Thank you! :blush: