No tape folder in disk mode - op1f

Connecting my op1f to the computer doesn’t show tape folder - only Synth/Drum. Any help getting it to show so I can access all the different bits I’ve recorded on various tape machines?

also just tried recording to album and no folder for that either

Okay figured it out lol but keeping this up for anyone else in same situation:

For MacOS with the Field the disk mode is only for synth/drum it appears. You need to use MTP (shift+com then T4) BUT MTP is not supported by default so you need to install this FieldKit they’ve released. field kit

Once installed it appears at the top of my screen as a little icon, you then connect OP1F, hit MTP and it appears and opens up the finder showing all 4 folders.

Not really explained anywhere online that I could find so hope this is useful…


This issue is popping up on all of the forums, it blows my mind how TE didn’t let the OP-1f just mount normally. So weird.

1 Like

Page 57 in the manual. You can find the pdf manual at the TE website.

LOL thank you so much for this dude I just logged in looking for info about this!

I am on macOS Catalina for several reasons. Therefore, field kit is not available, and I have to mount the OP-1 field in disk mode where only folders for synth/drum are shown. Does anyone have any idea how I can back up the tape recordings on older macOS?

there’s an android MTP app you can install on older Macs. Google.

Finally, it worked with the android file transfer app. I was able to back up tape & album. Good!

First I tried it in disk mode, which did not work - only synth/drum. In MTF mode, it showed tape/albums as well.

One small drawback, with android file transfer app I could not create subfolders in user folder. Has anyone successfully create folders with android file transfer app?