OP-1 <--> OP-Z Sync Thread (Post updates #235 & 1.1.23)


#6

What kind of cable or adapter are you guys using? I just picked up a cheap USB-A m/f converter and it seems to do nothing. Any tips on what I should be looking for?

I put it in the OP-1 and connected it to the OP-Z using the official Z-cable.


#7

I use the Apple USB c to USB a convertor cable. ANd it works instantly.


#8

absolutely stable now. :+1:


#9

Not for me. I experienced that op1 and opz are running out of sync over just a few beats if I use the Arpeggiator or the Apes-Sequencer. I tried to have both units running (and they started just fine), but if I setup a loop in OP1 and try to start a beat synced recording with one of the sequencers, they run out of sync after some beats. CAn anyone else confirm this?

Latest os on both devices. OP1 is master, OPz responds to start/stop. Connection via USB-Cable, OPz is set to just receive sync and notes.


#10

USB should all be the same. I have also found some cheap cables just don’t work. I can’t figure out what it is in the product specs of the units that don’t work. USB should be universal, but it definitely is not.


#11

they are not all the same.
some cables are for power/charging only
not data transfer/sync

u always want a cable that does POWER AND DATA


#12

I have the same issue although I’m using the original oplab usb ports to send clock to the opz from the op1. Sometimes the opz will start on beat but eventually both units go out of sync. Also when playing with the op1 sequencers it quickly starts to go off sync too. Usually I’ve had reliable clock from the op1 with other hardware so not sure what the culprit is, op1 or opz. We probably need another firmware update to tighten things up.


#13

I’m having no luck trying to send midi clock from op-z to op-1 and ipad through an hub usb.
It’s a strange situation because my iPad is correctly receiving the clock, while the op-1 doesn’t.
But if with the same setup i set the iPad as master my op-1 is receiving correctly the clock so i suppose they are both configured correctly.
both devices have the latest firmware.
any ideas?


#14

Nucleum hub?


#15

Have you tried midimittr to ensure midi routing is fine on the iPad?


#16

No it’s a Hama but it have always worked flawless


#17

I’ve checked with with midi flow and it’s all right (infact the iPad is receiving midi clock correctly).
The strange thing is that op-1 is receiving midi clock from the iPad when i set it as a master but doesn’t work if i set op-z as master


#18

You need to route the MIDI to the OP-1. You’ll have to use an app like Midiflow to do it.

Right now the midi from the OP-Z is entering the iPad, but nothing is telling it where to go after that. You need to tell it.


#19

Thanks for the answer, i think it should do the work…
I’ve another dumb question… sorry but i’m not really a midi guy :slight_smile:
Is this the correct way to do this or is just a workaround? op-z should send midi clock to both devices and not just to one… or am i missing something?


#20

Your OP-Z is only sending to the iPad right now. Think about how the usb works. The iPad is on one side, and everything else is on the other side. The iPad can send to all the other devices, but those devices can only send to one place — the iPad.

There are midi hubs available that route everything to everywhere, but USB hubs don’t. That’s why you need a “host” — the iPad in this case — to do it.

What you could do is put the OP-Z on the other side of the hub. It will act as a usb host (like a computer does). Then you could have the op1 and OP-Z talking directly to each other, and both getting power, too!


#22

Aaaahhh ok that’s make sense!
Thank you very much!!!


#23

So, with the latest firmware on both, I can have the OP-Z sequencer drive the OP-1, or the other way around. (It’s pretty cool with two voices with the Tombola, FWIW). I can also start the OP-Z sequencer by switching to tape and starting the tape, which gives me some interesting ideas for drones.

One thing I’m seeing I’m curious if anyone else has seen is that while receiving MIDI signals from the OP-Z, the OP-1 eventually stops taking input from the four rotary encoders. This is for anything — fx, synth parameters, even menu diving. Have other folks seen this? The only way to get the controllers to work again is to turn off the OP-1 and turn it back on again.


#24

Bummer, that’s critical for all of it to make sense. I haven’t tried connecting the 2 devices yet, but I’m picking up a lot through this thread. GL!!


#25

any improvements concerning sync with the new OPZ firmware?


#26

this should help! :boom: