OP-Z & OpLab help?


#1

Hi all,

I haven’t posted for a while but am seeking help…

I cannot get reliable midi sync in to my OP-Z via the internal OpLab unit. It keeps drifting and I cannot for the life of me understand why? I have midi in and clock in selected in the OP-Z app and am outputting transport and clock send from my Analog Rytm which is rock solid stable with everything else I have? After 20 or so bars it looses sync?

Any help or advice is gratefully welcomed as I’d love to use the OP-Z in my setup but it’s currently not feasible.


#2

Hi there!

Sorry to hear about your sync problems. For me it is working. I have set the module to midi in and activated external clock on the module track with [shift + 4]. Swing settings on both devices are off. The sync with the external device is solid so far for me.

However, it seems that you are not the only one with sync problems, so I think it would be best to contact TE’s customer support. Good luck!


#3

I haven’t done the [shift + 4] on the module track but have set midi in and clock in on the midi setup of the app, is the [shift + 4] essential for midi sync? Can’t see any mention of it in the manuals…


#4

Yeah, the manual is a bit vague given the complexity of the device. Hmm, I have just tried it without [shift + 4] which should disable external clocking, but it also works, so it does not seem to be essential. I am also wondering how configuring bluetooth midi in contrast to hardware midi works. So maybe [shift + 4] does only disable external bluetooth clocking?

However, I do not want to test all the possibilities out, I think there should be something like a more concise description of how everything is playing together right from the start. As the potential applications of the device are quite huge, there are also many points of potential failiure that should be caught before a release in my humble opinion.


#5

Any one else having sync issues?


#6

Over here sync between op-1 op-z and eurorack and oldschool midi synths works also +clock works with the clockworks by ehx to the system 500 eurorack.


#7

Cheers for that, mine starts ok but midi sync gets lost along the way. Disappointing to buy a £139 add on to fix the sync issues and it doesn’t work. Hoping for some updates that might help.


#8

How about the quantize? There are a lot of functions that can fuck up sync i guess. There is a lot to learn with this machine and the manual is also a work in progress. Take your time and you will learn.


#9

To be honest midi sync should just work, internal quantising shouldn’t affect this…
We’ll see what happens, at the moment the app doesn’t even recognise the presence of the OpLab!


#10

That sounds like a problem. So you can’t use the oplab module?


#11

I can’t see the module in the iOS app either though, weirdly, I can sequence my 0-coast via MIDI. I haven’t tried syncing play/stop sync yet.


#12

I cant see the module in the ios app, anyone sees it?
and the midi out doesnt work for me, the cv port blinks but I’ve yet to test it.


#13

I can use it, just not in sync…