OP1 connection to Laptop is broken


#1

Hello OP1 experts

I am losing my MIDI connection to Laptop (macbook pro late 2013)
I thought the connection card is broken so order one from ifixit…
put it in

still not working…everything else is ok…including charging…

PLEASE help me?

this problem happened when I started to connect my OP1 to OCTATRACK over midi host (kenton)
it work wonderfully but somehow I got the feelling that Kenton is buring OP1 MIDI?

it will be great help if someone can show me some idea? what is wrong?
midi chips?
connection? (i have check everything)

have reset OP1
check everything (working fine) but the connection to LAPTOP

many thanks in advance

TRI MINH


#2

Mine did the same after connecting it to a OP-Z. Have not changed the board, yet. Asked TE waiting for a reply.


#3

oh don’t change///check if the charging is still on? if it is then it is ok…changing is solving nothing…like i did…


#4

I have a similar issues with op1 and a Kenton box… sometimes it won’t send midi out.
Midi in (or is it mtc?) is fine. the transport controls on my Roland mv effect the transport on the op1.

Fiddling with cables and moving the Kenton box around always fixes the problem. I end up sending midi out of the op1.

It seems the problem is with the Kenton box…works when sitting on end, but not when sitting flat.


#5

I tried nothing work


#6

Hello, does the USB data transfer work (can you see your OP-1 in disk mode) ?
Or did you try the “Function test” when holding COM while turning on the OP-1 ?
If not, MIDI won’t work either, the main board may be damaged…

That said i have the same issue with the OP-1 MIDI out that sometimes goes silent, i discovered that i have to quit CTRL mode and go on the Synth page, trig some keys and suddenly it sends MIDI out again…

:v: