Oplab Troubleshooting

Hi all, just registered in the forums but didn’t see anything covering exactly this usecase. I have a feeling my oplab is either defective, or I’m a complete idiot. I’m hoping I’m just an idiot and am overlooking something.

I’m trying to use it two ways:

  • CV out into a volca modular. Stereo 1/8" cable into the Volca’s CV in. On the Volca, I connected the output from the CV module to fold (just to see what happens). Signal is reaching (the knob turns red), but nothing I do on the Z is making any effect - playing notes on the Z (with module track selected), also trying the green dial.
  • Midi out to a volca keys. On the oplab module, midi out is selected. Using the 1/8" midi adapter into a midi cable, into the midi input on the Volca. Even with channel 1 as the active track, nothing makes it to the Keys.(edited)

I’m seeing the LEDs on the module light up as I’m hitting keys on the Z, also, so I know the module is getting connection from the Z.

Any ideas on what could be causing issues on either front? I’ve tried different cables, and I’m getting audio from the Volcas on headphones when played manually.

what are your opz settings? Go into the app and midi settings, check to see if midi out is enabled, channel one is active track, etc. Play around with that. I don’t have the volcas though so maybe someone else can be more specific

Thanks. Midi out is enabled, and channel one is the active track, correct. I’ve also tried setting different tracks as channel 1, and still no dice.

Might this solve your problem with the volca keys?

1 Like

I think you have to use a splitter to separate the CV/Gate signals from oplab, this way you can use mono patch cables.
it’s hard to tell if the Volca gets only the gate signal and no cv at all when used with a stereo cable.

opz midi daisy chain. So I like using the po sync from op lab module to pocket operators. Though I would like to daisy chain my OP-Z to the rest of my synths in the studio. Which means I need to use the midi out jack on op lab, Which means the PO sync will be switched to midi and now POs have no place in the loop. I’m hoping that I may work around this somehow, I think that instead of linking op-1 directly to Z I can use a usb to midi adapter like in a video of Cuckoos, (RK-005) RK-005 USB MIDI Hub - Retrokits thanks matey :+1:. Than I can keep op lab set to po and chain my pocket operators, while running midi out from the usb midi adapter to daisy chain my other sequencers and synths. Will this be diff than direct midi to OP-Z, will it depend on whether the OP-1 or the Op-Z Is midi host. Or is a better workaround involving the cv / gate ports…? Cv and gate are still a little mystified to my knowledge… thank you guys for all your help :pray::call_me_hand: this is all super exciting

Cv and gate will get you notes to only one synth. Better off using midi to your synths and use one of those synths to send a trigger to the po.

1 Like