OPZ drum tracks wiped out?

So I just got a Novation SL mkiii and hooked up a few things including my OP-1 and Z through a usb hub.

Everything went fine for a few days, but all of a sudden my Z wouldn’t turn on, wasn’t dead. I decided to pull the battery and when I put it back in every single project and sample was gone. Playing any project yielded zero sound. The synths were still there.

I loaded my back up on and my patterns were there, bust still no drum tracks, all 4 of them.

At this point I did a factory reset and all drum track samples came back. I then loaded my back up on and my projects were good to go.

It was a total nightmare, totally inexplicable. Anyone else experience this?? I have a hunch it was my cheap usb hub, but I’m just speculating. I’m hoping to help anyone prevent this from happening to them. Lmk!!

sometimes you have to select the sound slot again. normally it’s starting with a sound on number 1 but if you can‘t hear anything you just have to select a new slot and it should be fine.

you‘ll realize that it’s impossible to lay down trigs without choosing an engine first.

take care

1 Like

Unfortunately, not even that worked. I tried almost every slot on the drum group. The first 3-5 for sure or whatever came from the factory. I knew that mostly slots 6-10 were empty bc I hadn’t loaded any kits or sampled yet. All samples on tracks 1 - 4 were just gone :thinking:

I definitely triple checked mute groups, levels, etc. I had to bc I thought it had to be a user error lol.

Anyway, thanks for the feedback! My advice to everyone is to back up as often as you feel comfortable.

I am on the latest firmware (sampling capabilities) and that’s my next guess for what caused this glitch. Stay tuned, I’ll post if it happens again.

A similar scenario happened to me on the latest OS. All tracks, sounds, everything wiped out after power off. While on, the unit worked as expected, allowing me to jump around the 10 sequences. Following the “wipe” I checked the disk for saved sounds, patterns, those came up empty. There is a nasty bug that the latest OS introduced. I have a second Z I am stress testing to see if it develops the same behavior. Both units are first batch, in case others experience the same funkiness.

1 Like

Thanks for the feedback. I think it’s a bug too. Just not sure if sending midi to it for 5 days straight had anything to do w/ it…

I had a similar problem but could solve the problem by selecting the individual drum tracks and lengthening the note length. I got them back this way. Maybe this works for you too?

1 Like

Will definitely try when it happens again, ty :raised_hands:

Hi @theDMG, I’ve got an SL mkIII too.

How did you patch it?
Do you bypass or use the sl mk3 sequencer, SL mk3 just as a keyboard? Im Curious cause I want to connect those 3 component too.

Thanks