Pattern chaining (bug?)

i have a problem and maybe its a bug…

I have chained some patterns in project 5. Works fine like expected, LEDs are white when pressing P and the patters are playing in the right direction.
When I change the project and go back to project 5, the LEDs are red when i press P and the patterns are not playing chanined.
When i restart the op-z while in project 5 the chained patterns are back. When i restart in another project they are not.

Can someone confirm this?

Did i miss something in the manual?

best thing would be to make a short and clear video and send it straight to TE support.

they’ll help directly or bugfix it. :clap:

1 Like

Tried this - working fine here. Just checking - are you on the latest OS?

1 Like

So i tried to reinstall the firmware. I am on the latest one. Still the same problem.

I will contact TE support and come back with an update.

Thanks for checking @5StarNomad

Thanks for the update. One other thing - are you getting the same result if you do a factory reset?

Hi, have you tried to save the chain by pressing P and one of the white piano keys until all the white leds have lit? This worked for me…

1 Like

Yes, i tried this yesterday and this is a solution. But im sure, that is was auto-saved before…:thinking:

And it works, when i’m in the right project. When i shut down in another project or change the project its gone. I have to press P+white key with saved chaining again