Record OP-Z into OP-1 field

Hi all,

I am trying to record Op-z loops into the op-1 field, in sync ie if I press play on the Z, I would hope that the OP-1 starts to record

I am able to kind of do that if I séquence the 1 with the Z (through bluetooth or USB) but with the internal sounds of the 1.

But I cannot make it work with the audio from the Z: I get some awfull noise. I tried:

  • usb sync, audio through usb → awfull noise, even if i remove the charging of the z through the usb
  • usb sync, audio with the line in → awfull noise
  • i even tried getting the audio through something else in between (the microcosm) but i still get noise

Any idea ? Such a bummer that no simple solution seems to exist for that

Thanks a lot for your help

I’ve found that with USB sometimes you have to disconnect it and reconnect it. I’m not sure what the issue is, but it may have to do with boot order, when you plug the cable in, and how it negotiates. I gave up trying to get it to work the first time properly, and just do a quick disconnect and reconnect and it almost always fixes the issue.

Pretty sure they are fighting over which one delivers power to the other over USB. I think you can turn that off on the Field, somewhere…