Routing help with OP-1

I am trying to solve a puzzle.

I have an op1, a push 2, a volca kick and a volca sample.

I dont have an audio interface and i dont have a mixer.

I have a macbook pro 2017 with two usbc ports.

Currently i am trying to figure out how to sync the gear with what I have. I have the op1 in posync mode, i splitt the signal and send the click to the volca kick. The volca kick send the click to the sample so op1, volca kick and sample are all in perfect sync. That makes me happy.

The problem now is that i want op1 to listen to start and stop from ableton push/live. In that case it would all be in sync.

I have push2 going in to my pc through usb and also the op1. But the op1 does not show up in the midi tab of abletons preferences.

I am a bit lost now… i have fair experience with technology so i can handle complex setup if someone can give me a hand.

In the end i want to set tempo in ableton push, press start and trigger op1 also that will also send click to the volcas so that all 4 devices are in sync.

The audio is not a problem because i have them all connected to the headphone splitter that sends one output into my od-11 and it works :slight_smile:

In Ableton midi preferences, turn SYNC ON for the OP-1 (plugged in via USB)


Midi SYNC is the middle column on that page in Ableton’s preferences.


But nothing shows up down there! Midi ports /track /sync /remote has nothing underneath it. my op1 is plugged in via usb c to my mac. could it be that i am adapting from usb to usbc @mrbernard?

OK now i turned on the midi IAC driver on in my MACs MIDI setting and now i can see something there. I put output sync ON and input sync ON and even though my OP-1 is in SYNC tempo mode and it is connected though USB nothing happens :((((

hmmm…


I’m not 100% on the OP-1 SYNC mode (the one that sends the click) being a factor in disabling USB MIDI SYNC… I’m not home to try it.

My other thought would be to try the output SYNC only.