Trouble exporting tape from OP-1 to computer


My issue: I’ve recorded 4 tape tracks and want to transfer them to my DAW but when I connect my OP-1 to my computer and open up the “tape” folder, my most recently recorded tracks don’t show up. Instead, there are 4 tracks from an earlier session which I’ve long since wiped from the OP-1.

Any ideas as to why my most recent tracks aren’t showing up in the tape folder?

There must be a simple fix?


Are you sure ? That doesn’t seem possible…

Yep - it doesn’t seem like anyone else has had this issue. It’s doing my head in… haha

I’m going to try a factory reset… hopefully that works.

Ok, so the factory reset didn’t fix my issue. Just plugged OP-1 into computer and same issue - the four tracks that show up in the tape folder were deleted weeks ago and anything that I record onto tape won’t show up.

have you tried restarting the computer or anything like that?

it sounds like the computer is somehow stuck on cached contents of the OP-1 disk, which is weird but I can’t think of any other explanation. (i would have assumed the computer would re-load all the contents when you re-mount the disk, but idk how whatever OS you’re on deals with caches)

Great, thanks for that - will try restart my comp now…

Awesome!!! It worked - thanks a lot beef.

I guess just make sure you “safely remove” or “eject” the OP1 drive before unplugging it—I think that should force the computer to clear its cache of the OP1