241 OP-1 Shift Lift Crash/Bug

I’ve had my OP-1 for a few months. I’ve updated the OS to 241 and it’s been fine but the other day I got this error message when I tried to lift all the tracks.

It also froze the unit. I turned it off and on and it started working again but I’ve not tried lift all again yet to see if it does it again. The track I was working on was mainly filled with things I’d recorded in the sampler, if that makes any difference. Feels like it’s almost run of out memory or something.

  1. Is there a way to submit a bug report to Teenage Engineering

  2. Has anyone else had something similar?

When I first got the unit it was on OS 235 (I think) and when working on one track it just froze when doing lift all. I tried it numerous times and it froze everytime that prompted me to upgrade the OS to 241 which has been fine until this instance of it not working.

i use lift all on four bar all day and night long, never had a problem.

Got a very similar error message but I was instead trying to sample something. A restart fixed it and it’s not happened again since.

I tried it again on a track I’d finished and I didn’t get it but it looks like it’s definitely a thing.

Yeah that’s weird… not he anything while sampling just the lifting but it does look similar.