Album & Tape not showing up on Windows 10 Computer in Disk Mode on OP-1 Field


My OP-1 Field will not show Album OR Tape files in Disk Mode while connected to a Windows 10 computer. It does show Synth & Drum Files.

I own an OG OP-1 and haven’t encountered this issue before.

Steps I’ve taken:
I record audio to OP-1 Field’s 4 Track. Playback works fine.
I record audio to OP-1 Field’s A & B Side of Album. Playback works fine.
My OP-1 Field came factory with firmware version 1.1.6 so I upgraded it to 1.4.2.
After upgrade, the previously recorded album A & B side are gone/deleted. Tape is the same.
I re-record a new A & B Side of Album.
I connect to Windows 10 Computer with USB C to USB C cable. And only Synth & Drum files appear.

I’ve tried different USB C cables and different Windows 10 Computers all the same issue.

Any solutions? I’ve reached out to TE and haven’t heard back yet.

for some reason this is how they designed the field
u need to use the MTP transfer method (or whatever its called)
to access album and tape folders

Thanks for the reply. I figured out my major goof. I didn’t realize there are two Disk Modes on the Field.

Shift + COM = Disk Mode Menu
Holding MTP = Drum Kits, Mixdown (Album), Synth Kits, & Tapes
Shift + MTP = Disk Mode for only Synth & Drum Presets

1 Like

Do you also need to have ‘Field Kit’ installed?

No ‘Field Kit’ is needed for Windows 10 data transfer.

I’m a Mac user… not seeing any disk utility when I connect via usb in mtp mode? Any thoughts?

I’m not a Mac user. But I’m sure someone else here can help.
My only thought is…
Are you using a different cable other than the one that came with the Field?

I say this because initially I was using a USB C to USB cable I had laying around but it wouldn’t register for Disk Mode because it was a faulty cable OR only a power cable. Once I replaced it for a different USB C to USB cable that did data transfer, it worked for me.


I bought the cable new today, but it’s not the teenage engineering one - as that’s usb c to usb c. My laptop is usb a. I’m updating my Mac OS so I can install ‘Field Kit’. I’ll see if that sorts it.

theres an app called android file transfer that works with MTP on older macs

Yes, my MacBook Air wouldn’t accept new Mac OS, so I couldn’t install ‘Field Kit’. Android File Transfer app has sorted me out. It’s not a problem when I’m in the studio - on a new Mac Studio - but MacBook Air allows me to work/back up when I’m travelling. Thanks for everyone’s help. :pray:t4:

1 Like