All of the sudden i can't seem to record or sample with the internal microphone

Anybody have any clues what I might be doing wrong? When I try to record with the built-in microphone, I just continue to get the "standby" screen, but it won't sample. When I go to just use the tape recorder I arm the track, record, talk into the mic.... ...nothing. What the heck did I do? Don't think I changed any settings or anything. This is making me crazy!!! haven't tried plugging a mic in to see if this is the issue. Radio samples fine. I'm head-scratching here.

Check the (I think) white knob in the mic screen. I think it controls the input threshold level or something. Try turning it all the way counter clockwise and see if this helps. Theee is visual indication of what is happening; you want the white graphic to be all the way down. Hope this is all that’s going on.

Hmmmm mope. Still not working weird

ive had my mic fail a bunch of times.

masterofstuff, what did you do to resolve the issue?

its weird, i get the little finger on the piano keyboard icon saying “to sample” but when i press a key i get the green icon that says standby with an arrow pointing to a microphone. and then it does not record, doesnt do anything. Ive turned the whilte trigger knob all the way down, all the way up. Ive tried about every obvious solution i can think of. so frustrating. of course the manual, FAQ does not address at all, so it must be an unusual issue.

maybe your mic is dead
happened to me too

Does any sound come through the mic when you activate it when you’re just in ‘plain’ old synth mode? Turn the gain right up and rub the mic with your finger and there’s nothing?

Its really odd. RIGHT after posting the last post saying it wasn’t working, it suddenly worked. The only thing I can think of that I did different was that I was holding the synth upright like I was holding a mic to my mouth… (???.. yeah I know, I don’t think that was it either, unless there is a loose connection in there and I made it connect by posturing it just right). The input level was really low, but there it was. I literally did exactly the same thing for hours repeatedly without result, then suddenly, bam, it worked. I dunno. Hope it continues to now. Thanks for all the suggestions, etc,

Now it works, but the record level is whisper-low!!’ Damn! Anybody else have issues with this? How’d you resolve it? Thanks

Figured it out. Again, always look for matching screen colours & try the corresponding knobs. You’d have seen the word TRIG on the standby screen… I guessed this was short for ‘trigger’… And it was!

Now it works, but the record level is whisper-low!!' Damn! Anybody else have issues with this? How'd you resolve it? Thanks

Happened to me, I had to buy a new connector board - got mine through iFixit. Alternatively TE will do this for you at a cost, assuming it is out of warranty. Link:

The fix is easy enough to do on your own. If you can hear the mic but it is really quiet then that is probably the issue. Just seemed to happy out of nowhere with me.

Sorry, didn’t realise the bulk of this thread was from 2015…