Batterie red light

Hey anyone know why after charging the op1 , the batterie marker doesn’t reach to the red light?

I mean, plugged to the wall reach the red ligth but when i unplug it just mark 3 yellow points

it’s because TE can’t program a god-damned battery meter.


Your OP-1 is likely quite okay, mine does this as well as several others. Sometimes leaving it plugged in overnight will make it go all the way to the top, others use alternative power supplies, I thought I found a USB port on my new computer I built that worked but then it didn’t, etc.

It’s a tempestuous little whore, that battery meter.

Thanks for your qick response! It happened after jsing ot plugged for a couple hours. First time i used it plugged. Not sure if that has anything to do with the issue. It’s funny how i take care of this little machine like my third child.

even stuck at 3 bars I’ve gotten a solid day out of it (6+ hours screwing with it), let it sit for a few hours before bed playing FM radio and Tombola, and then went to bed just to finally kill the battery.

Got the same problem with mine, so annoying. Factory reset fixed it until the next charge, was so glad at first

Maybe run out batterie and a full recharge solves this issue

TE suggest -Run the battery until it switches off on its own,leave the power switch in the ON position. Plug into USB device and charge for 4-6 hours.This should reset battery meter.

I've found the tip to charge only from a laptop(mine's a macbook) useful.I first used a wall charger (1amp/5v phone charger) and it didnt like that ,so I done above and now I always charge with the comp ,so far its working.

I will try chargin. Form my pc laptop. I guess , in my case worked better for the wall with the phone charger though’

It is a bit of an enigma that meter.I have to go with KrisM now,since last night its changed and turned itself off with no warning flash on one bar (today).The battery does generally last a while.

my op1 sometimes don’t charge itself properly, I mean:

I run the battery until it switch off on its own, then I connect with my phone charger but the battery meter’s lights don’t blink up. So I disconnect the phone charger and then connect it again until it work. sometimes it a question of a minute, other times I’ve got to try and try many times before that lights starts blinking.

These things in an expensive device are really scary ! I love my op1 and i hope it keeps in good comdition for many many years :stuck_out_tongue:

Just try to uncharge it completely…And then let it charge until it’s full, it will recalibrate the leds