Bluetooth not connecting

Hey y’all.
Trying to connect Z to the app, but it just doesn’t connect.
I’ve updated the Z’s firmware, and deleted and reinstalled the app on my iPhone 6s.
KORG BluetoothMIDI connect can connect with the Z, but I still can’t connect with the app.
What am I missing?
Many thanks,

Maybe check your iOS version? There are other threads reporting issues with the app depending on your version of iOS. Hope that helps.

Thanks. Updated iOS. fixed it!

1 Like

Hey y’all – I just bought a used OP-Z and it won’t connect over Bluetooth to my iOS (14.4.2) nor my MacOS (11.1). It does connect over USB, so I’m wondering if my Bluetooth connection is broken?

Is anyone else having this problem? :grimacing:

Turns out the battery plate was on backwards, so the bluetooth button didn’t do anything.

However, still doesn’t sync with MacOS!

How does one sync to the computer using bluetooth? Clicking on the Scan button on the Devices section does nothing

EDIT: I was able to do it using the native Audio MIDI app and it works fine, on macOS Big Sur 11.3.1