Built in microphone option not showing up


#1

Hey all,


Just bought a used OP-1. When I follow instructions to sample using the built in microphone, that option isn’t appearing. All I can see is line in, fm radio, and the ear.

Did I buy a old model that didn’t have the built in microphone option? Model # is TE002AS001A

Thanks,

Aaron

#2

your line-in jack may be a lil wonky and not switching to unplugged.

so op1 thinks something is plugged into the line-in while in reality nothing is.

hopefully its just dirty or something.
would try inserting a cable a couple times into the line-in and then leave unplugged and seeing if your mic option comes back.
maybe try cleaning the jack too if u got some electronics spray.

#3

Identified the problem. I popped the back control panel off and the line in jack is loose. If I press on it the line in goes away and the mic appears.