Can´t open "tape.db"

Well, I need some help. When starting the OP-1 it says; “Can´t open / yaffs2content / tape.db” and won´t start. Big bummer. Have run all the tests and the Factory reset. When trying to Format drive the op-1 comes up namned “LLLLLLLLLLL” on my MacBook Pro and says that it can´t recieve the OP_14203.op1 file coz it has no space (when it acctually holds 0 byte). WHAT TO DO GUYS?

I would try a format again. If the error persists then I’m afraid you will need to contact TE…

It seems this issue is happening quite frequently lately… Is that a new OP-1? Would you mind sharing the serial number (you may hide the last two digits for security reasons)?

Thx punji! Tried several times and Its not THAT new, got it about a year ago…

And if this help by any chance… # TE002-0126XX (bought directly from TE).

Have the same problem except that mine doesn’t even connect to my computer via USB.

osk, have you gotten it to work?

when you tried formatting did you re download the firmware file? I would give that a go too.


If you asked me, then the answer is no. Sadly i can’t upload anything to the op-1. Windows says my usb device cannot be recognized and is probably damaged.

wah? find a friend with a Mac…

try deleting the OP-1 from the Windows Device Manager:

Then plug it in and see if Windows can reinstall the device driver for it.

The OP-1 is the only device I’ve ever had so much trouble with on Windows. Makes me want to not give up my MacBook Air lol. Just use it for OP-1 charging and Scrivener.

Hmm. Tried everything but deleting the OP-1. Update driver and lots more. Gonna try it when i get home from work.

But I’m not in high hopes cause I tried it with different windows machines and a mac.

I’ll let you know how it went.

Gparted on Linux might give you more information (and allow you to rewrite the partition table), do you have any pals with a Linux? Also, did you try another cable (or two)? But yeah, sure doesn’t sound good…

Great idea Vehka. Gonna try booting up a virtual machine when i get home. Don’t know very much about linux but gparted shouldn’t be that hard to grasp. But does it really work if the computer doesn’t recognize the unit?

Did try 3 different cables in both USB 2 & 3 ports on windows 7,8 & OSX

Well as long as there’s an error message, I guess you could say the computer recognizes the unit… Yeah, gparted is pretty easy to use.

When You are in use mode it is using a different partition then when you are in update mode. and mind you it is a DSP not a CPU.

As I mentioned in another thread, some guys from the old forum had this issue and got word from TE that it could only be fixed with a procedure performed in Sweedenland… but maybe not all tape.db issues are the same.

Got word from TE now. The asked me to send it in for a physical reflash. Cross my fingers that this doesn’t happen again.

I uploaded the latest firmware and it worked!!