Can't copy previously saved Album sides back onto OP-1 (won't import/play)

Hi. New OP-1 owner here.


I can put the OP-1 into Disk mode and copy side_a.aif and side_b.aif of the Album onto my computer without issue. I generally rename these files for archiving purposes, but when I copy them back onto the OP-1 I rename them back to "side_a" or "side_b."

This is my process for copying the .aif files back onto the OP-1 and the issue I encounter:

I place the OP-1 into Disk mode and "Copy and Replace" the existing side_a or side_b file with one of my archived files. I then close out of Disk mode and let the OP-1 reboot. This black MSDOS-like screen indicates that I've attempted to change an Album file, but also says "Failed to import Album file deleted." The reboot screen then recreates the original side_a.aif file, so that once the OP-1 is back up and running I open the Album, hit Play and only hear 6 minutes of silence instead of the file I attempted to import.

Anyone else have this issue; know the fix?

Thanks for any assistance!

I suspect the computer wasn’t finished copying the files when you ended disk mode on your OP-1. Be sure to force the computer to flush the USB transfer cache by “safely removing” or unmounting the USB drive BEFORE leaving disk mode.

@<a href=“” class=“Username” style=“margin: 0px; padding: 0px; border: 0px; outline: 0px; font-weight: bold; font-size: 15px; font-family: “lucida grande”, “Lucida Sans Unicode”, tahoma, sans-serif; vertical-align: baseline; text-decoration-line: none; color: rgb(66, 157, 168); background-color: rgb(252, 252, 255);”>Diffrentstrolks<span style=“color: rgb(37, 38, 30); font-family: “lucida grande”, “Lucida Sans Unicode”, tahoma, sans-serif; font-size: 13px; background-color: rgb(252, 252, 255);”> Yeah, definitely a weird one. Things off the top of my head, not trying to sound condescending:

- maybe you haven’t ejected the OP1 properly, as @motone mentioned
- maybe you have to “remove” the side-a/b from the OP1 (like, transfer to your CPU), and then drag the old ones back?
- could you have accidentally converted the album tracks in your CPU to another format that isn’t AIFF?
- as above, but maybe the length of the files is not exactly 6 minutes? (not sure if that would affect it)

Let us know how you go with it

Thank you both for the suggestions.

I just recorded a jam to the album (2m 11s in length) and tried to export to PC/import back to OP-1 following your advice. Unfortunately, I was met with the same results (failed import).

Here are my steps for exporting to PC:

1. Record 2m 11s jam onto Side A of the Album.
2. Plug OP-1 into PC, enter Disk mode, drag side_a.aif over to desktop.
Note: Since dragging to desktop creates a copy only, I then delete the side_a file from the Album folder to be sure I completely get rid of the 2m 11s jam from the OP-1.
3. Have a quick listen to the PC file on the desktop and confirm the music is there.
Note: The music/file is only 2m 11s in length, NOT a full 6 minute audio file).
3. Force the PC to “safely remove” the OP-1 (as per motone’s suggestion), then exit Disk mode on the OP-1.
4. The reboot screen acknowledges that I deleted side_a.aif, recreates it, then asks me to "Press any key to continue."
5. I press any key, then have a listen to Side A of the Album, hearing nothing but silence.

Here are my steps for attempting to import back to OP-1:

1. Plug OP-1 into PC, enter Disk mode, navigate to Album folder, drag side_a.aif from desktop into Album folder.
Note: Since my desktop file and the blank file on the OP-1 share the same name, Windows asks me what I’d like to do (copy and replace, don’t copy, or copy, but keep both files)-- I choose “Copy and Replace,” then listen to the file in the Album folder and confirm that it is the 2m 11s jam.
Also note: I’ve tried first removing the side_a.aif file from the Album folder (as per millbastard’s suggestion) before dragging the desktop file into the Album folder. In this case, I don’t have to choose “Copy and Replace,” but the file still doesn’t import successfully.
2. Force the PC to “safely remove” the OP-1 (as per motone’s suggestion), then exit Disk mode on the OP-1.
3. The reboot screen acknowledges that I’ve attempted to import/change side_a.aif, but then reports “Failed to import Album file deleted.” The reboot screen then recreates side_a.aif and asks me to "Press any key to continue."
4. I press any key, then have a listen to Side A of the Album, hearing nothing but silence.

Any thoughts on what I’m doing wrong? When you export a file from the album folder to your PC, is it a full 6 minutes in length, or is it only the length of the song you recorded?

I’ve only had this thing a few days, so I haven’t tried exporting/importing tapes tracks; I’m going to do that now and see if I have the same issues.

Thanks again for any suggestions.

I just followed my steps exactly as outlined above for track_1.aif through track_4.aif in the Tape folder.

All 4 tracks exported then imported successfully.

The main difference I see is that the track_ Tape files save as full 6 minutes of audio (even if you’re not using the full 6 minutes), whereas the side_ Album files only save to the length of the audio you previously recorded to the given Album side (i.e. 2m 11s for Side A in my example above).

Maybe importing back to OP-1 is just not possible with the Album folder?

Granted, it’s much more useful to be able to back up Tape tracks 1-4 for future editing than it is pre-recorded Album sides, but it’s odd that these two folders function differently.

@Diffrentstrolks yes I think you may have nailed it on the head: it may not actually be possible to transfer it back. I’m guessing the actual easiest way to do this would be to actually record the album tracks from your CPU, into the sample input of the OP1, and record it directly to Album again without master FX or the compressor engaged

While that will work, a more elegant solution might be to get to the bottom of the real issue: the “album” tracks are actually AIFC format sounds…ever notice that no matter how long or short a tune you have recorded to album that the file size is always 60.5MB (62,016KB)???

Anyone know how to parse AIFC files? (Audacity will open them, but not save them apparently)


I had the same problem, was looking everywhere to find a solution, and could not find anything.
This is the solution:
The OP-1 checks if it is a different file by checking the date the file has been created, and comparing it to what it knows about the file. If the file has a different date than the previous one, then it doesnt like it.
You can trick the OP-1 by modifying the creation and modification time to the original.
This is a nice tool which I used to do this: Get Attribute Changer – Attribute Changer
Its pretty easy to do, just right clicking on the old album files, changing the dates to the files you have in your op-1, and then uploading the altered files to the OP-1.

Hopefully I helped some people around, as this info would have been very helpful to me if I have found it.