Can't use videolab package on Unity (missing files ?)


I’d like to use the OP-Z to control custom Unity animations, but I get an issue when I import the videolab package. I’ve tried on Unity 2018 and 2019, same issue. I use a Mac.

Here’s a screenshot, files seem to be missing…

If anyone could help, that would be great ! ^^

Are you using unity on windows? I ve got a similar problem : cannot find any of the videolab objects i imported inside unity.

I think this is because there is a .csc file in the root of your assets. You can delete it, but let me maybe save you some time— I think you might not be using the right version of 2018. After I fixed the csc file, I got other weird build errors that went away when I used 2018.2.20 (2018.2.21 also seems ok).

I then ran into a different problem, where shaders won’t load correctly. I’ll make another post about that so as not to hijack this one.

Yeep, i solved this problem few weeks ago… I was using the last unity version, now working fine on 2018.2.21 and able to make my first videopaks…