Clock out to Moog Subharmonicon

So I was trying to hook up the Z to my new harmonicon using the oplab module. I used the midi 5 pin adapter that came with both the Z and the Subharmonicon. In the Z app I had it set to channel one like the Moog and I just wanted to send clock out. I could not get it to work. Everything is update with the Z. I basically want to do what Moog does in this video:

Thanks for any help!

did u enable midi clock out on the Z?
is hte moog set to receive clock?

the channel is irrelevant with clock

So on the Moog there is a midi spot on the patchbay and they give a break out adapter and i’m using that into the midi out on the Z with the break adapter they give you for that. In the Z app I only have clock out checked. Nothing. As soon as I check the box for midi out it starts triggering the same note on the Moog and the midi in light blinks. That midi in light on the moog doesn’t blink when I just try to send clock out.

when u turn outgoing midi on do the tempos sync up tho?
maybe u need that on?
then just set the devices to different channels so the notes and stuff don’t trigger
unless u want that too

i dunno i always use a midi monitor app/program to suss out these midi things.
very helpful

Thanks Doc I think I figured it out. I was using my kick channel. The kick was sending note data. I ended up changing the hi hat channel to midi channel 1 and not entering trigs on it. Kinda unfortunate cause they are tempo synced but the Subharmonicon doesn’t seem to want to accept clock from the Z without general midi out turned out. I thought I could just send clock.

sounds more like the outgoing midi setting is global for all midi messages
so the Z isn’t sending the clock when u turn off outgoing midi
not that the subharmonicon doesn’t accept them
its never receiving them just waiting…waiting…waiting…

midi monitor program helps u see what is actually being sent

why not set it to midi channel 9 or above? like a track youre not using
maybe lights or motion?
then u wouldn’t have to give up an audio track

like i said above, the channel is not needed to send/receive clock