Clocking Pamela’s New Workout from OP1 field

When I hit play on the op1 it takes a couple of bars for the Pamela’s clock to start working properly and I’m noticing that the kick is not on the mark … anyone experienced this and is there a solution… it’s really shit if this can’t be fixed

So I have just got a midi to cv module so will attempt to connect that way … I tried this before using the midi in on a subharmonicon and got lots of weird static background noises… but fingers crossed going into the ALM midi to cv it will work… this has been quite a experience ffs

I have no idea what you’re saying. “Pamela’s clock”???

1 Like

My OP-1 not OP-1f has issues with the metronome starting off, if that’s what you’re referring to?

pamela’s new workout is a eurorack module

1 Like

Pamela’s new workout is a eurorack master clock that’s capable of lots of simultaneous clock diversion… it’s very useful but at the moment when I use the Op1 field to run the Pamela’s New Workout it skips a couple of pulses meaning it’s just slightly out of sync … as both are very popular devices as was wondering if anyone else experienced this issue and if clicking via midi was the answer…

1 Like

Are you using the PO Sync clock setting set to 1/16th? That should work.

PNW is a little bit fussy with clock input though. If the PO Sync doesn’t work then I would say definitely go for a Midi module. ALM’s “mmMidi” works really well with PNW.

ah! i wonder if it has anything to do with the low voltage on the op1 sync pulse?
most things are looking for atleast around 5V (or even 3.3V)
and the op1 (and PO) sync pulse is closer to 1V
not sure if hte field suffers from this as well?

i def have had issues w/ syncing POs and OP1 to other things because of this
amplifying the sync pulse fixed it right up

Yes I was using the right PO clock … I hope the mmmidi is good … last time I was using midi out on the field I was getting weird static … but hopefully the mmmidi clears it up … thanks for getting back

Interesting you say that. I was sending Midi fro the OP-1f to Hapax and Hapax was all over the place. I sent it to my DAW instead and it was solid. I assumed it was Hapax at fault… but maybe there is more to it…

How are you going to connect OP-1f to mmMidi?

Op1 to Kendal usb to midi converter then into to mmmidi to cv

It’s totally working now so if you want to sync a PNM with a OP1 Field go Midi using the MMMidi is my new recommendation… we got there