Does anybody know what the settings “gain 0 pad” and “usb charge mode” actually do?
If we alter one or both of these settings, how may we be assured that this changes have been successfully submitted into CM-15 device?

1 Like

@iSoundRD When “gain 0 pad” is ticked, your gain 0 position is padded by an extra 8dB! This means that the mic gains 8 dB in dynamic range when in position 0, and It is recommended to use this setting when recording drums, or high spl sounds. The setting is “sticky” meaning that it retains its value until you change it again via the update utility.

The official documentation is currently lacking this information and it will be updated in the next couple of days.



Thank you for your quick response, I really appreciate your help.
Take care,

1 Like

@iSoundRD you are welcome, “USB charge mode” It’s a switch that enables/disables USB-audio when the device is turned off:
when the switch is enabled + power button in the off position + usb cable to mac/pc, the device will only charge, and won’t show up as an audio interface until the power button is turned on.
vice versa if the switch is disabled, the device will always show up as audio interface despite the switch position.


hey vesto.comodo! It’s great that you also answered the second part of my issue!
My mic has exactly the behaviour you explained. I’m happier now, I was a little worried that maybe my mic was defective. To be honest, in my opinion these options don’t seem well “labeled” or at least to me their meaning isn’t very clear.
As I couldn’t find their description in any document, I decided to ask! And I was lucky enough to have your response, so I want to thank you again for your support.


welp. my brand new cm-15 just stopped outputting signal in gain setting 2 (highest) - the other work great but gain 2 just outputs noise and clicks. just documenting my experience for other fellow forum users. my plan is to exchange for another one and pray.


Did you try connecting it to the updater utility? There’s a switch there that applies an extra pad to one of those gain settings. Perhaps it would do you the favor of overwriting possibly glitchy firmware with a clean version.

1 Like

I fear this could be some moisture intrusion, I have seen it before. It shouldn’t happen, but try to try to leave it in ON in a dry environment for 10 - 20 minutes. it should go back to normal. if this issue keeps coming, contact support for a return as it could be a defective unit.

1 Like

the updater pad settings is only effective on gain 0!

1 Like

@vesto.comodo @angusofstockholm wow thanks guys for the quick replies and help. i will try both the update utility settings, just toggling them in the hopes that it triggers something in the FW that might give me luck.

ill also leave it on for 10-20min on the highest gain setting and see if it goes back to normal. the strange thing is is that i can’t imagine how moisture could have gotten in there - i keep the little pouch over it when not in use up on a shelf and i am in new england where it is cold (ugh) and dry wintertime.

i will see how this goes and if it doesnt resolve ill contact te support!

1 Like

no problem let me know how it goes

1 Like

to my surprise, the mic now works fine in gain 2 (highest gain) setting! im still a little weary that this even happened at all and scared that it might happen again – i do not understand how it happened and worry that it will happen again after my warranty is gone and ill regret not sending it back.

i sent an email to TE support just to see what they think and if they recommend i send it back then i will but if they think its all good i trust them. we’ll see what they say.

@vesto.comodo @angusofstockholm if you guys have any advice im very open to any recommendations. thanks again!!

I created this topic so that I could clarify the update utility settings because I had a very similar, if not the same, issue. I thought that perhaps I misconfigured it that leed it to this state!

I even wrote the following text that I was planing to send to teenage engineering support:
My CM-15’s gain switch does not work properly. If I switch it to position II it will deliver no sound, does not work - only reacts to finger tapping.
I have tried it using all the possible connections: mini XLR, TRS and USB-C. One connection at a time, all at the same time, and all the possible pairs combinations.
I installed and reinstalled TE’s latest update (cm-15_firmware_1_0_5.uf2).
For the tests I used a computer (directly by usb-c or using audio cables through Focusrite Scarlett audio interface) a TP-7 device (USB-C, mini XLR, TRS) and a TX-6 device (USB-C, mini XLR, TRS)

I ended not emailing it to TE because a couple of hours latter everything was ok with my CM-15
Since then I only had this problem another time. I associated it to the high humidity levels. I agree with vesto.comodo “I fear this could be some moisture intrusion”.

Please let us know how it goes.

1 Like

wow this is EXACTLY the same issue i had. i actually just just posted a reply above you prob at the same time as you in fact. i’ll keep you guys posted on what TE support says.

1 Like

what if it just the switch itself not always making good contact in that particular position?

1 Like

that is actually a very insightful thought. ill tinker with that (gently of course) and see if there is any play there

firmware or settings in the utility are not related to this issue. The physical switch is also not related.
If it happens only in very humid conditions, it’s one thing, and you might be fine with it. for example while recording on a rainy day next to an open window, or similar. Remember that is a sensitive piece of electronics and it should be handled with care…

If it happens also in “normal” humidity/temperature conditions, and more than a couple of times, I’d contact support.




thank you very much alberto. yes i was using it only under normal conditions, always indoors and not humid. i contacted support and i’ll see what they say, and definitely if it happens again i will exchange for a new one. thanks for your help!

i have started the exchange/repair of cm-15 with te support (who are awesome btw) - the issue went away yesterday as i mentioned and it worked perfectly for a long session 6-8hrs until the night, but then this morning during a short 1hr session the issue came back for about 10-15min and went away again.

too unpredictable and given how dry it is and how careful i am with it, sounds like a defective unit to me. thanks everyone for your input and advice. i will kiss the cm-15 goodbye and hope to be reunited with it in my studio in not too too long a time :smiley:

1 Like

Ooof! Bummer.

1 Like