Dead OPLab ???

have crossed lot’s of weird issue with my oplab but this time it’s look pretty bad.
I can’t manage to have any control on it.
i plug it via power supply or computer but it’s the same.
Mini usb and usb host B light stay on. Nothing happens when i push the select, A & B button.
The mode selection doen’st seem to make any actions.
I tried to push select on the boot for os upgrade, but still have the same light on and not the good one …

Anyone have an idea of what i can do ?

Did you also tried to contact TE about this?

I dont have a oplab (i wish i had one) so i cant help you any further

I know my one was destroyed when I looked at the underneath and noticed the base was burnt out. TE confirmed this. You might have to send it to them. I did. Sorry to hear. Fingers crossed for a users guide sometime in the future.

yes, gonna contact te quick.

Mine looks i pretty good shape.

also you could try installing the latest firmware.

no, the firmware update refuse to start, that’s the creepy part of the story.

Gonna send it back to sweden … waiting for the rma … I will see.

I’ve sent the unit to sweden.

Don’t know what’s the problem was, but they send me a new one.
Totally love them !

That’s great, they did the same for me too.