Failed to create synth patch? But can load other users' patches?

Hey ya’ll!


Just discovered how easy it is to get new patches onto the OP-1. I found tons of users online who created new synth patches.

However, I’m running into the same issue when trying to create my own synth patches. No matter how I save the .aiff or .aif file, my OP-1 keeps giving me the “failed to create synth patch” error. I emailed TE and they suggested I make a video showing what I’m doing for reference. So I did:

https://www.youtube.com/watch?v=4o_jYJ8g5_w

Any idea from ya’ll who have successfully created patches? I can’t figure this out for the life of me!

No idea sorry. I’ve never actually created patches this way, only ever used line in or the drum utility. Curious what the issue is though, may try this myself.

I wonder if everyone else who has created patches did it inline, saved into their snapshot folder, then renamed from there?


I assume if the .aiff is created in the OP-1, then it saves whatever metadata is relevant to it so it can be transferred to other OP-1s?

Not sure if relevant but when I recently tried to rename and save user synth presets via back and forth to computer I got a bunch of ‘failed to save’. Turned out I was being an idiot and hadn’t deleted the original ‘pre-naming’ snapshots, so I was basically trying to store copies of loads of onboard snapshot patches and I was hitting memory limit…

Looks like you have a bunch of synth sampler patches already onboard in those juno collections etc. Have you maybe reached the memory limit for total synth sampler patches? I think that’s 42 patches.

If that’s not the problem then yeah, I guess there’s some meta data or something written internally on OP that is necessary for a file. Maybe you could use the drum utility software?

I tried removing all other non-stock synths and still getting the issue.


My current assumption is that if the patch isn’t created on the OP-1 or with the drum utility, there’s going to be failure issues? I’ll try and make patches through line in later.
I tried removing all other non-stock synths and still getting the issue.

My current assumption is that if the patch isn't created on the OP-1 or with the drum utility, there's going to be failure issues? I'll try and make patches through line in later.

Yeah seems that way. Tho confused why TE would suggest you make a video if it was a simple case of ‘patches need to be initially created internally on OP or via the drum utility’? Wouldn’t they just have told you that if that’s the case? Why the need to make a video after you described your process/problem if the explanation is that obvious?

Beats me!


But would love it if they could confirm that’s the case.

The 8-bit ones I have were created from synths and then turned into their own patches. And the Juno ones I had were from, presumably, line in samples that were then turn exported via disk mode.

But definitely seems like the .aiff has to originate from the OP-1 for it to be exportable / shareable and you can’t just load any old .aiff file directly into the OP-1.

No, samples can be prepared as aif files on an editor, I just don’t know the settings. Suggest that you load another sample into your editor, paste a piece of audio over the top, then “save as”.

Okay, so I just tried ghostly606’s suggestion.


Didn’t work.

Although, when exporting out of Audacity, I did notice that the comment sections in the meta data did have tons of info in it.

Are you sure you are not using AIFFs instead of AIFs ?

For reference (I believe this was already mentioned earlier), these are the limits on patch types. It’s very easy to overload on Juno (or Shruthi, in my case) patches and then get that “unable to save/create” error. So if you have 42 sampler-based patches, you can erase every other synthesis patch and you still won’t be able to add more.


Max Synth Sampler patches = 42


Max Synth Synthesis patches = 100


Max Drum Patches = 42