Firmware update problem

Two days ago, I bought my op1 synth. Now I want to update the firmware, but after starting the op with pressed com button, no harddrive appeared on my desktop. I tried different cables, including the one that was in the package.

Can anybody help. I could not find any support email on the TE page.
Thanks, tom

Try repeating the process with the usb cable unplugged. Once you get the boot page, connect the usb to your computer.

Hello and thanks for your answer, but that unfortunately does not help.
Greetings, tom

can u try a different computer?

Thanks for your answer. I tried on different powerbooks. But unfortunately nothing showed up.

It’s possible that everything is ok and your Macs are just configured not to display removable drives on the desktop.


When I plug the op1 the powerbook, without pressing the com button, then go to the disk menue in op1, the hardisk appears perfectly on my computer.

1 Like

so all good, Right?

Thanks for the Help. I was the problem. I expected that the disk emediately apperars when I start op1 with pressed com button. But I had to start the process like it is written on the display. After I pressed (1) the disk appears on my powerbook. Everything works fine now.

1 Like