First Gen OP-1 Power Issue: Randomly turns off and resets

I’ve been having power issues ever since travelling with my OP-1 in a bag. It will randomly restart or turn off while playing. It seems to happen the most in the startup screen, resetting a few times before staying on. Moving it seems to make it reset but I haven’t been able to consistently recreate the problem.

I’ve done a factory reset, updated the firmware, and reseated the connector board, but the problem persists. I would buy a new connector board but they’re always out of stock.

Any thoughts or advice? Sadly my OP-1 is just gathering dust because of the unreliability.

have u tried cleaning your power switch?
if u get underneath the switch cap and work it back and forth a bunch
with some deoxit or similar

if u are handy w an iron u could replace the switch itself also
if cleaning doesnt work

but most of the time it just dirt and dust

1 Like

hmmm, I haven’t tried this but I will check the contacts. Thank you for the suggestion. I will let you know if it works.

It is not the contacts you have to clean but the switch itself , it gets dirty after use :slight_smile: with my op-1 it worked , I did it with a small toothpick.


This was happening with mine, I took the back cover of then disconnected and reconnected the flex connector on the IO board. Since then it’s been OK—so I think the connector just worked itself loose over time.


Just chiming in to say I had the same issue and reseating the connector board fixed it for a while, but now the issue keeps coming back.

1 Like

Thank you for the recommendation! I took out the connector board and sprayed some deoxit contact cleaner on the switch, switching it on and off to work the solution into the switch. And it works!!!

Now I don’t need to replace the board and I can use the OP-1 alongside my Volcas. Thank you!

Try using the deoxit on the switch. Worked with mine after many other alternatives.

Just spray it in between the cracks. Don’t pry open the metal tabs because you’ll never get it back on if you do.

Yes, this seemed to be the issue. Thank you!

1 Like