***FIX*** OP-1 Won't Turn On/Charge/Etc

Sup peeps!?

So, for everyone who’s experienced the ugliness of full on “brick mode” this is for you! (in case you’re out of the loop — I had no charge LEDs, no TE logo, no screen. I did get the pop in the speaker every time, but only thing I could get to was hold COM and power on)

Just so we’re on the same page, here’s a summary of what we usually try:

A) leave on, wait for battery to drain. Plug into power for 2-6 hours (per TE site). Not guaranteed to work imo.
B) hold “com” and power on. Often resulting in access to Factory Reset, Test Mode and Firmware Update. Turn off, turn on and nothing; still doesn’t work
C) reinstall Firmware and voila! (let’s be honest, this is super lame)

So, here’s what I tried. Connect OP-1 to computer via USB. Hold COM and power on, push number 1 (I think) to begin the Firmware update process. After you push number 1 you arrive at one last screen w/ directions. STOP. Don’t install.
Make sure you see your OP-1 mounted as a drive on your computer. Turn OP-1 off from there, wait a few seconds, turn back on. Voila! Worked today. This has been happening to my OP-1 a lot more lately, so I’m really hoping that this is the way to wake it up as reinstalling FW is just Not going to work at a gig!!

Hope this helps, lmk if anyone try’s it!