FIXED battery not charging/100% in app/solid charge light/dead when disconnected/parallel charging

disclaimer this worked on my op-z, it may not work on yours. i hope it fixes yours, but if things go further south, i am not responsible. research and make an informed decision.

hi! i tried to use my op-z after putting baby in a corner for 6-8 months. when connected to usb power it worked great, showed 100% battery in the app, and had a solid led indicating it was fully charged. this, however, was not the case. upon disconnect baby no bleep. multimeter confirmed death… or was it just a coma!

after digging a bit, i came to the conclusion that the protection circuit got tripped. bereft of a specialized charger, i decided to try parallel charging from another 3.7v LiON battery (this was a cell out of my blindy-tron 900 flashlight) to bump just enough pixies across to unlock. i stripped two short lengths of solid core hookup wire and used a rubber band to connect a wire each to the + and - (did not want to solder/did not have magnets). i then touched the wires to the + and - contacts on the op-z battery for approx 15 seconds. slapped the batt back in and put her on the mains. charging led went blinky blink (and i got a full charge)!

https://batteryuniversity.com/learn/article/low_voltage_cut_off

https://www.candlepowerforums.com/vb/showthread.php?245032-How-to-reset-battery-protection

3 Likes

Man I owe you a one full meal and some.
I received my brand new op-z wednesday and it was not charging. The TE support thread and solutions were not working. So I thought to give this a try before sending it back to the retailer. I did it with a Li-ion battery out of and old nikon cam 9.7v. Multimeter came in very handy for this, I connected the cables to the meter sticks because they ar sturdier and they’re pointy which was handy with the little contact plantes in the op-z battery…now I’m rocking my OP-z enjoying like a child with a brand new toy!.
Thank you!

2 Likes

14 months later and you’ve saved my bacon. Thank you!

1 Like

yay! happy this has helped!

The first link is now dead. Here’s the cached version from archive.org:

http://web.archive.org/web/20210418023214/https://batteryuniversity.com/index.php/learn/article/low_voltage_cut_off