[FIXED] OP-Z issue (bug) with temporarily parameters

Strange issue with temporarily modified parameters :

While holding :arrow_up: and turning any knobs expect the green one (and on any parameters pages) it affect the first parameter on the 4th page (FX send).

Even stranger: either if go clockwise or counter clockwise on the 3 other knobs it will always rise the 1st knob as if i turned it clockwise.

Any help welcome :pray:t2: video below

You can turn this off with your computer in content mode. Look for the config .json file and change the value to false. Eject. There are some other custom settings there as well.

1 Like

thanks you very much, i just figured it out too.

Thanks for the help

These default behaviours seem a little strange?

I guess it’s to add some wetness to the sound

i don’t think it’s the default setting, i may have changed it months ago but i honestly didn’t recall.
I don’t think your OP-Z behave like that, have you tried ?

Haven’t tested it yet. I have my wife hiding my Z while I focus on productivity

It’s always been the default behavior when temporarily tweaking while holding shift.