Has anyone got Xfer's OP-1 Drum Utility working on macOS Catalina?


Has anyone got Xfer’s OP-1 Drum Utility working on macOS Catalina? I’ve tried all sorts of contortions but can’t get it working.

Thanks!! :slight_smile:

i dont have Catalina but are u using the 64bit version?

1 Like

I’m not sure if that is working yet, but you can also use the online drum utility tool (it’s the same thing) on op1.fun FYI


Yes, I’m using the 64-bit version but macOS throws up the warning thinking it is malware. :frowning: Thanks.

Oh! Thanks. I didn’t know about that. :slight_smile:

isn’t that just a setting that u can change in the system preferences?

i think under security or privacy

Yea, just create an account and then it will let you create your own patches for yourself or to share.

1 Like

For a long time w/ MacOS Gatekeeper, indie or FOSS devs have had to deal with their builds not being signed (notarization is the new pain point).

To bypass:

Right click (or hold control and click) and choose “Open” then at the next warning dialog, click “Open”.

1 Like

Thanks, but that ain’t working. The icon for the application is showing crossed out (see the attached image) and when I right click and do Open I just get a message saying the application needs updating. Sigh. Looks like I’ll have to use a Windows machine or the OP1.fun drum tool for now.

1 Like

Oh yeah, 32 bit apps don’t run anymore. The developer needs to recompile as a 64 bit app.

from the website:

v 1.02 adds 64-bit support for the VST/Audiounit resource inside the .app (the host is still 32-bit)

So the containing app that hosts the VST/AU for stand-alone use, is still 32 bit.

Try using it as a plugin for a VST/AU compatible DAW.

I am having these same issues on Mac OS 10.5 Catalina and Live 10. Is there a 64!bit version? I cannot find such a thing.
I have not been able to open it as a standalone app, I get the same message pictured above. Also live will not recognize it as a vst.
I have contacted the developers, they sent me a brief and unrelated reply and nothing further.
I have also tried opfun online app and it does not seem to have the same functionality as the drum utility. I can’t differentiate toggle, trigger and repeat for each sound which would force me to edit on the op-1 and resave via computer, which is why the app is helpful in the first place.
Without these apps creating drum kits has been a super clunky and slow process. Seems par for the course with the op-1 though.
I’ve made some great kits and I’m down to make more and share if I can make it a more streamlined process.

1.03 with Catalina support is here:


Strangely no way to get there from the main page.


Thank you, for some reason I did not find this. I got the download link through splice. I’ll go and let them know to update the link
Thanks for the help :fist:t2: Good looking out

1 Like

Hey guys, is anyone able to temporarily share the 64-bit OP-1 Drum Utility? xferrecords site appears to be down (Planned Service Degradation - This app is undergoing a planned service degradation. Please check the Heroku Status Page for more details.)

Looks like it might be back up. I was just able to download the 1.03 Mac version from here:

1 Like