Help! I can't connect op-1 to op-z

Hi everyone.

I know this topic has been done a few times. I have read all the posts and watched all the videos. I simply cannot figure out how to sync the midi clock for the two devices over usb. I am using an apple usb-c to usb-b adapter to connect them which should be fine. I set the midi channels on both, set the midi settings on the op-z (I’ve tried all permutations), and set the sync mode on the op-1 (again I’ve tried them all) but still no luck.

Does anyone have a comprehensive guide to troubleshooting this? Am I missing something ridiculously obvious? Is there a fault in one of the machines?

Any help would be greatly appreciated,

Thanks!

Scott

the OP-1 and the Z together are sometimes a bit naff obviously due to some midi issues with the OP1.

is it possible to play the Op-1 from Op-Zs keyboard within your connection?

in most cases it’s better to put the Op1 as Midileader(beatmatch) and the Z as Midifollower (disable clock out)

sometimes you have to reconnect them and sometimes you have to restart both units, it’s best to NOT fiddle around with the midi settings, midstage :love_you_gesture:

1 Like

Thanks for the reply! I am getting nothing. No clock, no ability to play notes, nada. I am probably going to get a usb midi hub to make it work as that seems like the best way.

this might sound dumb but r u sure your USB cable transfers data?
some cables only do power.

2 Likes

your OP-Z should also briefly highlight the last step when plugging in another unit, you may swap the cable and turn both units on, then connect the OP1 to the Z.

that should work

I did think of that. I am using the op1 cable with a mac adapter from USB-b to c so that should be ok

I’ll keep trying. I’ve monitored outgoing midi from my mac and both devices are sending the clock and I can control both devices from my mac. So it is odd that they won’t speak to each other…

THanks again for your help