HELP needed, "missing content folder " error

Hello all
I bought a second hand OP-1 recently , it had some cable issue , meaning it was charging but couldn’t connect to my PC , avec a few trials and errors confirming it wasn’t because of the cable nor the connectors board , i went for a factory reset

since then I just have this “missing content folder , Please reinstall Os” screen when i boot it

but i can’t put anything in it since it doesn’t connect to the pc

anyone had this before ?

should I have some hope ?

Have you tried starting it up whilst holding down the ‘COM’ button? If you can get into TE Boot, you may be able to reinstall the firmware.

yeah thanks!
I managed in the end and will close this topic as of now ,basically I couldn’t do anything in the TE boot since I couldn’t load anything in it , tried multiple cables /PC , and it still didn’t work so O thought it was maybe a DSP problem

until that one friend with that blessed PC came in and managed to connect it correctly

so yeah it was just the same issue as always , my op-1 was a bit more stubborn than usual I guess