How to disable looping (KeyLab MIDI + microGranny)

Hi, I am excited playing a few samples on my microGranny using my KeyLab MIDI controller! It’s easy enough to set the MIDI channels in and out following the instructions for the two devices. Then the active sample begins triggering across the different notes on my MIDI controller!

However, for some reason the samples loop the whole time that the MIDI controller note is held down. Is there some way on one device or the other to prevent that from happening?

I tried toggling the Hold button on the microGranny on and off, with no change in behavior. And the KeyLab is super complicated! Any tips for disabling MIDI looping? I would really like to use a normal ASDR for my pieces. I’m actually lifting my fingers off the keyboard like quick right now to terminate the loops before they start again :stuck_out_tongue:

Hi @mcandre, if you hold down the Function key (bottom left) you can then change the REPEAT parameter by pressing the 3rd from the left big button. This should stop the sample repeating when played through midi. Does that make sense, hope it help, Cheers Paul

1 Like

Works on my machine^TM!