Input mode selection not working

hi

Somehow I can’t choose the input chanel anymore when I connect my iphone. the opz shows up in AUM, but when I press the screen button only the battery level lights up but no the 1, 2, 3 and 0 buttons. what could be wrong?

Did you try holding shift button while on module track, instead of screen button? I think source selection has changed with one of the latest OS updates. Not quite sure.

1 Like

That was it, this change slipped my attention. Thanks!

2 Likes

While rewriting my general.json file I recognized, that you could actually go back to “legacy input select”. So if you connect your OP-Z to a computer and set this setting in the general.json file to “true”, input selection will be just like before one of the latest updates.
If that is of any help/importance to you…

2 Likes