"invalid samplepack" - am i missing something here?

hey, hope everyone is well. first post here and it is unfortunate that it has to be in reference to a very frustrating issue that i’m experiencing with my op-z, specifically with importing new (self made) sample packs.

i assembled a collection of samples, all of them 16 bit 48khz wav files (most were taken directly from my digitakt without any further processing). their total length is 10.16 seconds, and each sample is around 0.2 - 0.5 seconds long. using the op1 drum utility, i generated an aif file from said samples, and placed it in (opz)\samplepacks\2-snare\05. ejected my op-z, and when it turned back on, there was nothing in slot 5 on the snare track.

plugged back in, enabled content mode and checked the sample import log (import.txt) - apparently, the sample pack is somehow invalid. the exact error logged is as follows:

“importing snares.aif…invalid samplepack”

i’ve tried this multiple times with entirely different collections of samples, but am still getting the same error. am i doing something wrong here? i was really excited to get some of my own samples into the zed and start jamming with them on the go (a large part of why i bought it actually), so this is bumming me out pretty hard.

any insight or advice on this issue would be very much appreciated.

thanks u-u

edit: well, tried it again and apparently it works now. this time i saved the aif directly to the op-z and named it a little bit differently (excluded the tilde). no idea why it seems to be so picky about custom sample packs. hopefully this will be improved in future updates.

Well for one, your samples need to be at 44,1 kHz sample rate - not 48. For more information, check here: http://gerotakke.de/op-z-sample/op-z-samples.md.html


edit: Ah just saw your edit. Glad you got it to work!

1 Like