Is there a way to reset the metronome?

Hi. Is there a way to reset the metronome without resetting the OP1? Somehow when adjusting the metronome the tempo range seems to have become stuck. No matter what I do to change the BPM or the tape speed it doesn’t change the tempo of the metronome very much. I had it at 70 BPM but when I try changing to 120 it stays pretty close 70. If I mess with the tape speed I can speed it up a bit but 120 BPM on the OP1 is still no where near 120 BPM in reality
Changing tempo modes doesn’t seem to make any difference either. The only why I’m able to reset the metronome is to reset the whole unit.

The BPM doesn’t change the speed of the tape. It affects only things like the sequencers, the metronome, and b-m-synced effects. Tape speed is separate. Think of it like a real tape.

Could that be your problem?

I don’t think so as even if I keep the tape speed at 1:1, changing the BPM doesn’t change the metronome.It’s like the metronome is stuck. If I do a factory reset it works again. I’m just wondering if there’s something I’m doing that locks the metronome or if there was a way to reset it without having to do a factory reset.

Is there anything hooked up via MIDI? It cold be that the OP-1 is following the MIDI clock of another device?

No. It wasn’t hooked up when it happened. I just bought the device a week ago and it’s happened both times I tried to adjust the metronome.

what firmware is your device on?
maybe try updating or reinstalling the firmware?
u could also try formatting the drive as well

I’m on the latest firmware (242), though the first time it happened it was an older firmware. I’ll see if I can recreate the issue.