Issue restoring backup on OP-Z 🙀

Hello awesome person that reads this,

I’ve had the OP-Z since launch and was able to successfully restore projects in the past, but now when I copy backups to the OP-Z, nothing changes - same goes for erasing all projects.

I’m here in the forums to see if maybe my process is incorrect and I’m doing something wrong. If not, perhaps I need to do a factory reset and try a restore then.

What I tried:

  1. Held track button while turning on the OP-Z
  2. Opened the USB DRIVE in explorer
  3. Dragged my projects/samplepacks/config folders & overrode files
    [also tried erasing all projects]
  4. Safely removed OP-Z
  5. Started up OP-Z and noticed that nothing changed

As stated before, my next plan is to do a factory reset - but before I do that, I was wondering if anyone else encountered something like this before. :smile_cat:

Thanks in advance!

Figured out my fault - after disconnecting the OP-Z, I shut right it off! Because of this, the OP-Z didn’t have time to finalize my changes.

Correct method:

  1. Hold track button while turning on the OP-Z
  2. Open USB DRIVE
  3. Drag backup folders to OP-Z & override files
  4. Safely removed OP-Z in OS
  5. Disconnect USB cable and wait for LEDs to change
  6. Success

I wanted to reply to this in case someone else runs into this issue.
Stay classy OP-forums. :smile_cat: