Latest (March 2020) OP-Z app works in iOS but no longer in iPadOS

I installed the latest firmware 1.2.26 and updated the OP-Z app on both my iPhone and iPad.

Now I find that the app still works on my iPhone, but no longer on my iPad.

The symptoms are that, in the devices screen, when I press ‘Scan’, nothing happens. The bluetooth MIDI devices list does not appear.

(I’ve checked that the “Scan” button itself does work, by temporarily disabling Bluetooth, to be presented, on hitting “Scan” with a dialog box complaining as expected).

Not sure if this problem was introduced by the latest app release, or by my iPadOS update to 13.4 a couple of days ago. My iPhone is running iOS 13.4 with the latest app release and it is fine.

Can someone else check to see if this also happens for them?



Same here…

1 Like

Have you guys tried using a cable instead of Bluetooth? I don’t have iPadOS so I can’t try it, but it could be relevant if you need to send in a report to TE

Apologies - I don’t have the ability to do that here.


iOS13.3 iPad has same problem but iOS12 iPad has no problem.

the op-z is connecting via bluetooth / AUM on the latest ipad os (ipad air 3rd gen.). So it looks like the culprit is the op-z App…

Same problem here (iPadOS). You can use a different app to connect instead, then you can open the OP-Z app and it works fine.

1 Like

did yall try resetting the bluetooth on your ipad?
maybe deleting and downloading the app again?

Hey, same problem here. I’ve found a workaround!

Open up garageband, go to the advanced settings tab, and poke midi instruments. You can choose the OPZ in there, switch to the OPZ app, and you should be connected.

I am sending a note to T-O and hope they get this fixed soon. Hope this helps!


Tried all that when I first noticed @docshermsticks. To no avail unfortunately. Thx.


indeed. working fine here on an old iPad mini 3

Thanks for sending the note. And I was able to get your workaround working with another app MIDI Scope, instead of Garageband. Thx for that too.


1 Like

There’s an update which seems to fix that today


fantastic workaround, thank you

Workaround no longer required. See previous post. :slight_smile:


1 Like

This problem seems to be solved in version 1.2.8 app. Thanks TE!


Version 1.2.8 fixed it for me as well!

Mine is working fine on the 13.4 update.

Thanks this worked!
Used AudioKit Synth One to connect instead of Garage Band.

Do you foresee them making an app for windows in the future?