Limit Meter after firmware update 1.2.7

Does anybody elses Limit Meter show clipping (or close) after a note is played regardless of volume? Is there a way to calibrate?

EDIT: Realizing now, I had the volume set with the orange knob pretty high on the tape… but it’s still very sensitive seeming.


Yeah! I’ve been tripping, turned the synth volume down (via the envelope Shift page) and then had to turn the tape volume down quite a bit.

I mean I guess it’s not a problem, but it definitely felt like it changed and so it’s been taking some getting used to.

it seams like some of the presets and default tape gain level produce clipping right off the bat.

I’m guessing this has to do with how they allowed the ability to have independent master settings for each tape, versus sharing them all. Perhaps you updated, then went back to a song you originally mixed loud and had to turn down the master to compensate, but then turned the master up on your next song? I had to go through all my songs and fix the master settings for each, tedious, but I am very happy to have individual master settings from here forward.

1 Like

Yeah. That’s right. I had to go back and make some adjustments.

I am having all sorts of issues with this, maybe I am missing something. The limit meter is in the red on everything I play while the actual output is very low and the meter on the mixer page is barely moving at all. Why are these meters not matching up?
I have the orange knob on tape screen turned almost all the way down. I’ve also adjusted the levels on the envelope screen and mixer levels, but nothing seems to help.
Anyone have any ideas for a fix? As is, its pretty unusable unfortunately.

When i remember correctly, the mixer volume and the red recording meter is only applied when you are on the tape or master page. When you switch to synth or drum page the volume is on unity. Is this what you‘ve experienced?

What’s your compressor up to?

Yeah I notice that too. Need an update quickly.

1 Like