Line module input level not working

Hi there,

anyone ever tried to adjust the input sensitivity of the line module input? The manual says, you should select the module track and then tap shift 3 times. For me it does nothing but change the parameter pages as usual.

Am I missing something? I really hope so!

I am trying to send unattenuated eurorack into the op-z, because in the line module specs it says, it can handle up to 10Vpp.


…and Turn red dial. Says the manual :wink:

I’ve been looking for the input sensitivity bar that appearead in MIC mode to adjust the Input aswell but other than my beloved ROSIE there’s no option.

the red dial on the 4th page is the track level in the mix but not input Gain.

how to activate the input Gain setting? or is it gone since the „input selection beta“? 🫣

Yeah, maybe they are just refering to the track volume on the 4th (yellow) parameter page.

But that’s a weird way to describe it, since you can deactivate ‘parameter page reset’ and then you don’t necesseraliy need to tap shift 3x.

I was also talking about the sensitivity or gain of the input. But the manual actually talks about the volume, so maybe they just mean the level in the mix.

1 Like

indeed, iam also without the track page reset and thought there’s something like the DRY Level control just for the Input GAIN.

but is the Gain bar gone?

the setting for the built in microphone which represent the incoming audio and the Gain/Mic level :see_no_evil:

maybe it’s bugged by now and in order to reduce the Gain on the Line module we may have to tilt our OP-Z for the „tilt“ controls of the mic and then hopefully with screen button held + P or M should control the Line level….