Line Module ZM-4 Mute in Mixer bug?

Not sure if this is by design, but I can’t seem to mute the line in audio with the new line module (ZM-4).

It responds to level changes in the mixer view but not muting, which seems inconsistent to me.

To repro, hold down the mixer button and press the module (i/o) track button to toggle the mute state in the mixer.

Result: line in audio continues to be heard.
Expected: Muting the module track should mute the audio.

Does anyone else have a workaround for muting the line in?


Interesting observation. Debatable if it should mute the audio or just the midi (as it currently does). All other tracks just mute notes being triggered, not actually the audio (so the tail from a note still sounds even after ‘muting’ the track).

For me only muting the midi works very well, but there will be many people like you who want it to mute audio.

I guess they could make this is an option to toggle in the op-z settings file at least. It would be great on a per pattern option too, perhaps it could be added to the module track interface through a button combination.

1 Like

It’s the same with USB-In, Line-in and internal microphone. I would like to mute all inputs at once instead of pressing shift + 1-4.

1 Like

Yeah it just seems inconsistent to me that it in the mixer page (the image in my post), changes to the module’s fader DOES affect the audio in level, but muting doesn’t.

To me that’s unexpected behaviour, as I’d expect mute to act as “set this fader to 0”.

1 Like

But with the other tracks (drums/synth) muting doesn’t set the fader to zero, it just stops triggering notes.

So the current behaviour you describe is actually consistent with other tracks, but perhaps not expected in our mental model or the desired outcome for a lot of users.

I’m sure TE could accommodate both ways of using it.

What about Shift+Mixer and then press the Module track. On other tracks that mutes audio, but allows MIDI.


I noticed this on setting up AUM with OP-Z on my ipad in monitoring mode. Perhaps it could be made switchable for audio somehow?

Like @Mistercharlie says, audio mute should work (although you have to hold Mixer first and then press shift.) It works for the other inputs on the module track so the ZM-4 should be no different, right?

That works cheers!


This is the solution