Low internal mic sampling

Sampling from internal mic is very low, even at +20.

Changing source to radio and also cranking that up to +20 helps.

Bug? Defect in the hardware? Can anyone else check?

Thanks :slight_smile:

I’m at work so I can’t check, but I’ve used the mic on my op-1 several times & never noticed the volume being low. It actually always seemed loud to me.

I bought my Op-1 used over a year ago, so it’s not new… not sure if that matters.

What are you trying to record & how far away from the source are you?

Recently I recorded someone letting air out of an innertube with the Op-1 mic, it made a whistle noise & I made a synth sound out of it… the sound seemed close to the level of the other synths & samples I recorded thru the input.

1 Like

@Sharriss Thank you for your comments.

What are your settings on the gain for the mic (and the gain for the radio?)…

Im like 5 cm. from the mic, and cant barely hear anything on the recording (with gain set to 20 and radio gain to 0).

Yours?

At +20 you definitely shouldn’t find it low.
Maybe something’s wrong I’m afraid.

Is the behavior exactly the same when accessing the input through the tape, drum sampler and the synth sampler?

Yes. The same. But can you check, if tour Radio gain is set to more than 0? On my op-1 this affects the gain on the mic too.

Also, out of the box, when our turn the psysical Volume lever to max, is the volume then very high in your headphones? Mine is not. Very low volume.

Everything works normally when radio and input or mic are set at 0 dB.

Try using headphones, if volume is still low on the max level try the following:

On the Mixer page, make sure the EQ is not on and that is has setting that may be lowering the overall sound.
Try bypassing it.

1 Like

I was going to say something’s wrong with your unit, but why are you sampling thru the mic with the radio on? I never tried sampling from the mic with the radio on & not sure what you mean by the gain on your radio. There’s an input gain when sampling no matter where you’re sampling from (ear, radio, mic or input).

Here’s instructions from Op-1 guide, if you do this & you can’t hear yourself very well, there’s probably something wrong with your unit:

Sampling using the Built in Microphone -
1.Press SYNTH
2.Press SHIFT + 1-8
3.Choose SAMPLER
4.Press 1-8
5.Press SHIFT+MIC
6.Choose microphone as input
7. adjust gain and threshold settings, orange+white
8. hold any key and speak into the microphone
9. release key
10. play the keyboard and enjoy the sound of your voice.

Only other thing I can think of is to try resetting your Op-1 or maybe update the OS.

1 Like

Hi. Thanks for your input.

There is a well known issue, if you switch to radio sampling and turn the gain to max, then switch back to mic sampling, the gain (even at 0) will be noticeable higher, as the radios gain (even when radio is not active) has an effect on mic gain.

Try this, and let me know if this also happens on your unit? Thanks.